<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
   addSize([728, 0], [728, 90]).
   addSize([0, 0], [320, 50]).
   build();




    googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




        <!-- GENERAL HEADER -->
        <title>Cult MTL | A report from the Field Trip music fest</title>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
		<meta content="black" name="apple-mobile-web-app-status-bar-style">
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->


       
 <!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="http://cultmontreal.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="http://cultmontreal.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmontreal.com/2017/06/field-trip-festival-2017/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="A report from the Field Trip music fest" />
				
								<meta property="og:description" content="
A Tribe Called Red. Photos by Daniela S Martin (see the full gallery below)

There was much to celebrate this weekend at Toronto’s Field Trip Music Festival: new tunes from Broken Social Scene after a seven-year wait, Feist’s return to the stage, delivering her first new music in six years and, of course, five years of the Arts and ..."/>
				
								<meta property="og:image" content="http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="http://cultmontreal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="http://cultmontreal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cultmontreal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stf-adsense-css'  href='http://cultmontreal.com/wp-content/plugins/adsense-widget/adsense-widget.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/assets/tosrus/css/jquery.tosrus.all.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/normalize.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/flexslider.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/font-awesome.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/mosaic.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cultmontreal.com/wp-content/themes/scene/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/responsive.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/full.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.4.10' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://cultmontreal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-payment-css-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-display.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-widget-css-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-widget.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-thickbox-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-thickbox.css?ver=1.5' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"0","autoplay":"1","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.17'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.17'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","06","field-trip-festival-2017"],"Category":["News","Shows"],"Tag":["A Tribe Called Red","Broken Social Scene","downtown","Feist","Field Trip","Field Trip 2017","Field Trip photos","Hannah Georgas","Harrison","music festival","Nefe","Overcoats","Royal Canoe","Tei Shi","the Pharcyde","Tobi","Toronto","walrus","Yoke Lore"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://js.stripe.com/v1/?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpstripekey = "pk_jUyVDbXsOs0okzzAVxG4NZn2XRLMk";
var ajaxurl = "http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/wp-stripe/js/wp-stripe.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='http://cultmontreal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cultmontreal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cultmontreal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fringe Top 10' href='http://cultmontreal.com/2017/06/montreal-fringe-2017/' />
<link rel='next' title='Free French fun at FrancoFolies' href='http://cultmontreal.com/2017/06/francofolies-2017/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://cultmontreal.com/2017/06/field-trip-festival-2017/" />
<link rel='shortlink' href='http://cultmontreal.com/?p=110546' />
<link rel="alternate" type="application/json+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2017%2F06%2Ffield-trip-festival-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2017%2F06%2Ffield-trip-festival-2017%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><style type="text/css">	.ssba {
									padding: 0px;
									
									
									
								}
								.ssba img
								{
									width: 34px !important;
									padding: 12px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}</style><link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.9" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33431440-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>






	
    <body class="single single-post postid-110546 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='http://cultmontreal.com'><img src='http://cultmontreal.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="http://cultmontreal.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="http://cultmontreal.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="http://cultmontreal.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="http://cultmontreal.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="http://cultmontreal.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="http://cultmontreal.com/listings/">Event Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="http://cultmontreal.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="http://cultmontreal.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="http://cultmontreal.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4.jpg" class="mosaic-overlay" title="A Tribe Called Red 4"></a><div class="mosaic-backdrop"><img src="http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-110546" class="clearfix post-110546 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-shows tag-a-tribe-called-red tag-broken-social-scene tag-downtown tag-feist tag-field-trip tag-field-trip-2017 tag-field-trip-photos tag-hannah-georgas tag-harrison tag-music-festival tag-nefe tag-overcoats tag-royal-canoe tag-tei-shi tag-the-pharcyde tag-tobi tag-toronto tag-walrus tag-yoke-lore">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="http://cultmontreal.com/2017/06/05/">June 5, 2017</a></h6>
									<h6 class="feat-1 meta left"><a href="http://cultmontreal.com/category/city/news/">News</a> | <a href="http://cultmontreal.com/category/music/shows/">Shows</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">A report from the Field Trip music fest</h1>
						
						<div class = "byline">
						<p>By  <a href="http://cultmontreal.com/author/kayla-marie-hillier/" title="Posts by KAYLA MARIE HILLIER" rel="author">KAYLA MARIE HILLIER</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://cultmontreal.com/2017/06/field-trip-festival-2017/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://cultmontreal.com/2017/06/field-trip-festival-2017/&amp;text=A+report+from+the+Field+Trip+music+fest+" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://cultmontreal.com/2017/06/field-trip-festival-2017/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div><p><img class="alignnone size-full wp-image-110547" src="http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4.jpg" alt="A Tribe Called Red 4" width="800" height="663" srcset="http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4-300x249.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4-768x636.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/06/A-Tribe-Called-Red-4.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><br />
<strong>A Tribe Called Red. Photos by Daniela S Martin (see the full gallery below)</strong></p>
<p>There was much to celebrate this weekend at Toronto’s <a href="http://fieldtriplife.com" target="_blank">Field Trip</a> Music Festival: new tunes from Broken Social Scene after a seven-year wait, Feist’s return to the stage, delivering her first new music in six years and, of course, five years of the <a href="https://arts-crafts.ca/" target="_blank">Arts and Crafts</a>’ fest which is now partnered with Live Nation.</p>
<p>The fest, which is held at Historic Fort York &amp; Garrison Common, promised and delivered sunny skies on Saturday but was threatened by scattered thunderstorms for Sunday. You could find festival-goers feverishly checking for updates on weather apps, discussing plans of attack, worrying that lightning may bring an early end to their plans. Throngs of people arrived yesterday clad in wellie boots and raincoats, holding umbrellas, to be welcomed by unexpected sunshine and sunburns.</p>
<p>The family-friendly event offered programming all weekend for tykes, including a valley of hula hoops and bubbles, their own music stage and grassy hills to roll down. The entrance was also flanked with a large variety of food trucks carrying an impressive array of cuisine. Whether you were craving wood-fired pizza, fried chicken and waffles, a crispy tofu and slaw burger or tacos<i>, </i>your needs were addressed — for the expected hefty festival price. Let’s not even discuss how much two beers would set you back.</p>
<p><img class="alignnone size-full wp-image-110553" src="http://cultmontreal.com/wp-content/uploads/2017/06/Tei-Shi-4.jpg" alt="Tei Shi 4" width="800" height="533" srcset="http://cultmontreal.com/wp-content/uploads/2017/06/Tei-Shi-4-300x200.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/06/Tei-Shi-4-768x512.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/06/Tei-Shi-4-750x500.jpg 750w, http://cultmontreal.com/wp-content/uploads/2017/06/Tei-Shi-4.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><br />
<strong>Tei Shi</strong></p>
<p>Halifax’s Walrus opened the fest with some indie rock tunes on the Fort York stage, followed by Toronto producer and DJ Harrison, who kicked things up a notch and delivered some early afternoon chill dance numbers over at the Garrison stage. Brooklyn native and multi instrumentalist Yoke Lore’s (Adrian Galvin) set was one of the most memorable of the festival. Pint-sized Galvin offered up an earnest and energetic performance which established a gathering crowd. Fellow Brooklynites Overcoats carried some incredible harmonies and synchronized dance moves, only rivaled by Portland’s Joseph — comprised of sisters Natalie Closner Schepman and Allison and Meegan Closner — whose energetic folk tunes call to mind England’s the Staves. Argentinian-born electro-pop singer-songwriter and producer Tei Shi (Valerie Teicher) started a dance party, culminating with the performance of her breakout track “Bassically.”</p>
<p>Toronto’s Bernice, Winnipeg’s Royal Canoe and Dartmouth’s Matt Mays all delivered solid sets but the crowd was drawn over to the Garrison stage for the driving guitar solos of Alaska’s Portugal. The Man. First Nations electronic music group A Tribe Called Red continued the party with pulsing beats accompanied by performances of traditional and non-traditional dance, vocals and visuals.</p>
<p>Closing the first day of the fest was L.A. hip hop pioneers the Pharcyde and the long-awaited performance by Broken Social Scene. Band leader Kevin Drew welcomed many familiar faces to the stage including Feist, Metric’s Emily Haines and Amy Millan. The performance of “7/4 (Shoreline)” was one to note as the stage swelled with over a dozen musicians.</p>
<p><img class="alignnone size-full wp-image-110554" src="http://cultmontreal.com/wp-content/uploads/2017/06/Tobi-3.jpg" alt="Tobi 3" width="800" height="533" srcset="http://cultmontreal.com/wp-content/uploads/2017/06/Tobi-3-300x200.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/06/Tobi-3-768x512.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/06/Tobi-3-750x500.jpg 750w, http://cultmontreal.com/wp-content/uploads/2017/06/Tobi-3.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><br />
<strong>Tobi</strong></p>
<p>It&#8217;s a shame that more of the Sunday crowd hadn&#8217;t arrived yet for Guelph’s 22-year-old folk/soul songstress Nefe. She&#8217;s super talented and an act I&#8217;m going to keep my eye on. Nigerian-born harmonic hip hop artist Tobi, who (saying this as a lover of ladies) was one of the most beautiful humans I&#8217;ve ever seen, was sadly underwhelming but Edmonton’s sibling duo Tennyson delivered electronic jazzy-bliss. L.A.’s LP (Laura Pergolizzi) was a treat. She provided a stand-out performance, garnered an impressive crowd and had everyone singing the lyrics of “Lost on You” before she was through. Vancouver’s Hannah Georgas, Timber Timbre and Dublin’s James Vincent McMorrow did not disappoint but as the crowd at the Garrison stage multiplied it was pretty clear that the vast majority were waiting (at times impatiently) for Feist or Phoenix. Nearing the end of Feist’s set, the crowd was so congested it made tricky work of any attempt to check out BADBADNOTGOOD. And of course Versailles’s Phoenix delivered, diving into the crowd and leaving festival-goers wistful.</p>
<p>Overall, Field Trip met expectations. It can feel a bit like a celebration for its founders, potentially just grazing the line of self-indulgence, but without Arts and Crafts this festival would not be. Fair is fair and I&#8217;d be happy to see this one stick around. ■</p>
  		<div class="lg_gallery">
       
		<div class="thumb_images">
		<div style="display:none"></div>
<div class='lg_thumb_view'>
<div class='lazyest_thumb_view 170605-fieldtrip'>

<ul class='lgi-list'>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_a-tribe-called-red-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/A%20Tribe%20Called%20Red%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="A Tribe Called Red" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/A%20Tribe%20Called%20Red%203.jpg" alt="image a-tribe-called-red-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_a-tribe-called-red-4-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/A%20Tribe%20Called%20Red%204.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="A Tribe Called Red" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/A%20Tribe%20Called%20Red%204.jpg" alt="image a-tribe-called-red-4-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_a-tribe-called-red-6-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/A%20Tribe%20Called%20Red%206.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="A Tribe Called Red" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/A%20Tribe%20Called%20Red%206.jpg" alt="image a-tribe-called-red-6-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_bernice-5-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Bernice%205.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Bernice" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Bernice%205.jpg" alt="image bernice-5-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_bikes-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Bikes.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Bikes" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Bikes.jpg" alt="image bikes-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_brickworks-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Brickworks.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Brickworks" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Brickworks.jpg" alt="image brickworks-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_crowd-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Crowd%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Crowd" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Crowd%202.jpg" alt="image crowd-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_crowd-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Crowd%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Crowd" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Crowd%203.jpg" alt="image crowd-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_crowd-4-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Crowd%204.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Crowd" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Crowd%204.jpg" alt="image crowd-4-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_crowd-5-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Crowd%205.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Crowd" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Crowd%205.jpg" alt="image crowd-5-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_crowd-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Crowd.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Crowd" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Crowd.jpg" alt="image crowd-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_deanne-smith-comedy-barracks-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Deanne%20Smith%20-%20Comedy%20Barracks.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Deanne Smith in the Comedy Barracks" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Deanne%20Smith%20-%20Comedy%20Barracks.jpg" alt="image deanne-smith-comedy-barracks-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_feist-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Feist%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Feist" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Feist%203.jpg" alt="image feist-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_feist-7-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Feist%207.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Feist" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Feist%207.jpg" alt="image feist-7-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_feist-8-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Feist%208.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Feist" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Feist%208.jpg" alt="image feist-8-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_food-trucks-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Food%20Trucks%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Food trucks" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Food%20Trucks%202.jpg" alt="image food-trucks-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_food-trucks-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Food%20Trucks.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Poutine!" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Food%20Trucks.jpg" alt="image food-trucks-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_hannah-georgas-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Hannah%20Georgas%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Hannah Georgas" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Hannah%20Georgas%202.jpg" alt="image hannah-georgas-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_harrison-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Harrison%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Hannah Georgas" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Harrison%202.jpg" alt="image harrison-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_joseph-5-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Joseph%205.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Joseph" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Joseph%205.jpg" alt="image joseph-5-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_joseph-8-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Joseph%208.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Joseph" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Joseph%208.jpg" alt="image joseph-8-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_kids-activities-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Kids%20Activities.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Kids activities" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Kids%20Activities.jpg" alt="image kids-activities-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_lp-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/LP%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="LP" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/LP%203.jpg" alt="image lp-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_nefe-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Nefe%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Nefe" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Nefe%202.jpg" alt="image nefe-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_nefe-4-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Nefe%204.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Nefe" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Nefe%204.jpg" alt="image nefe-4-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_nefe-9-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Nefe%209.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Nefe" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Nefe%209.jpg" alt="image nefe-9-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_overcoats-10-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Overcoats%2010.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Overcoats" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Overcoats%2010.jpg" alt="image overcoats-10-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_overcoats-13-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Overcoats%2013.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Overcoats" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Overcoats%2013.jpg" alt="image overcoats-13-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_overcoats-15-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Overcoats%2015.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Overcoats" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Overcoats%2015.jpg" alt="image overcoats-15-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_royal-canoe-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Royal%20Canoe%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Royal Canoe" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Royal%20Canoe%203.jpg" alt="image royal-canoe-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tei-shi-2-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tei%20Shi%202.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tei Shi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tei%20Shi%202.jpg" alt="image tei-shi-2-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tei-shi-4-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tei%20Shi%204.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tei Shi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tei%20Shi%204.jpg" alt="image tei-shi-4-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tei-shi-7-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tei%20Shi%207.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tei Shi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tei%20Shi%207.jpg" alt="image tei-shi-7-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tei-shi-9-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tei%20Shi%209.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tei Shi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tei%20Shi%209.jpg" alt="image tei-shi-9-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tennyson-4-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tennyson%204.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tennyson" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tennyson%204.jpg" alt="image tennyson-4-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tennyson-5-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tennyson%205.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tennyson" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tennyson%205.jpg" alt="image tennyson-5-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_the-pharcyde-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/The%20Pharcyde.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="The Pharcyde" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/The%20Pharcyde.jpg" alt="image the-pharcyde-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tobi-3-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tobi%203.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tobi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tobi%203.jpg" alt="image tobi-3-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_tobi-5-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Tobi%205.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Tobi" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Tobi%205.jpg" alt="image tobi-5-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_walrus-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Walrus.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="Walrus" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Walrus.jpg" alt="image walrus-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_yoke-lore-jpg_110546" href="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/Yoke%20Lore.jpg" class="lg" rel="lightbox[170605-fieldtrip]" title="York Lore" ><img class="thumb" src="http://cultmontreal.com/wp-content/uploads/gallery/170605-fieldtrip/thumbs/Yoke%20Lore.jpg" alt="image yoke-lore-jpg" /></a></div></div></li>
</ul></div>
</div>
<div style="display:none"></div>
  
			<div class="buttons">
	    	
			</div>       
	    <div class="image_pagination">   	   			 
				<br style="clear:both;" />	   			
	    </div>
	        
    </div>
          </div>        
      
<script type='text/javascript'>var lazyest_virtual = { root: '' };</script>

<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://cultmontreal.com/2017/06/field-trip-festival-2017/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://cultmontreal.com/2017/06/field-trip-festival-2017/&amp;text=A+report+from+the+Field+Trip+music+fest+" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://cultmontreal.com/2017/06/field-trip-festival-2017/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div></div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="http://cultmontreal.com/tag/a-tribe-called-red/">A Tribe Called Red</a></li><li><a href="http://cultmontreal.com/tag/broken-social-scene/">Broken Social Scene</a></li><li><a href="http://cultmontreal.com/tag/downtown/">downtown</a></li><li><a href="http://cultmontreal.com/tag/feist/">Feist</a></li><li><a href="http://cultmontreal.com/tag/field-trip/">Field Trip</a></li><li><a href="http://cultmontreal.com/tag/field-trip-2017/">Field Trip 2017</a></li><li><a href="http://cultmontreal.com/tag/field-trip-photos/">Field Trip photos</a></li><li><a href="http://cultmontreal.com/tag/hannah-georgas/">Hannah Georgas</a></li><li><a href="http://cultmontreal.com/tag/harrison/">Harrison</a></li><li><a href="http://cultmontreal.com/tag/music-festival/">music festival</a></li><li><a href="http://cultmontreal.com/tag/nefe/">Nefe</a></li><li><a href="http://cultmontreal.com/tag/overcoats/">Overcoats</a></li><li><a href="http://cultmontreal.com/tag/royal-canoe/">Royal Canoe</a></li><li><a href="http://cultmontreal.com/tag/tei-shi/">Tei Shi</a></li><li><a href="http://cultmontreal.com/tag/the-pharcyde/">the Pharcyde</a></li><li><a href="http://cultmontreal.com/tag/tobi/">Tobi</a></li><li><a href="http://cultmontreal.com/tag/toronto/">Toronto</a></li><li><a href="http://cultmontreal.com/tag/walrus/">walrus</a></li><li><a href="http://cultmontreal.com/tag/yoke-lore/">Yoke Lore</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="http://cultmontreal.com/2017/06/montreal-fringe-2017/"><h3>The Fringe Top 10</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last">
                                                       <div class="meta">Next post</div>
                                                       <a href="http://cultmontreal.com/2017/06/francofolies-2017/"><h3>Free French fun at FrancoFolies</h3></a>
                                                  </div>


                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "A report from the Field Trip music fest"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cultmontreal.com/2017/05/best-of-mtl-2017/" target="_blank"><img width="800" height="578" src="http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy.jpg" class="attachment-full size-full" alt="BOM LOGO_2017 - Copy" srcset="http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy-300x217.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy-768x555.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></a>	</p>


</div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="sticky-posts-3" class="widget widget_ultimate_posts"><h3 class="widget-title">To-Do List</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110531 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://cultmontreal.com/2017/06/monday-june-5/" rel="bookmark">
                  Monday, June 5                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                * NDQ's Smarty Pants Trivia night
* Launch for Bertrand Laverdure’s <em>Readopolis</em> translated by Oana Avasilichioaei
* Banks with Toulouse Music
* Black Marble, Xarah Dion and Palissade for Suoni Per Il Popolo                                  <a href="http://cultmontreal.com/2017/06/monday-june-5/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.rantline.com/" target="_blank"><img width="298" height="62" src="http://cultmontreal.com/wp-content/uploads/2015/08/rantline-button.png" class="attachment-full size-full" alt="rantline-button" /></a>	</p>


</div><div id="simpleimage-11" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cultmontreal.com/arts-listings/"><img width="270" height="220" src="http://cultmontreal.com/wp-content/uploads/2015/11/art-listings-sqbut.jpg" class="attachment-full size-full" alt="art-listings-sqbut" /></a>	</p>


</div>  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	
	<script type="text/javascript">
		var tb_pathToImage = "http://cultmontreal.com/wp-content/plugins/wp-stripe/images/loadingAnimation.gif";
		var tb_closeImage  = "http://cultmontreal.com/wp-content/plugins/wp-stripe/images/thickbox_close.png";
	</script>

<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlidercss-css'  href='http://cultmontreal.com/wp-content/plugins/slider-image/style/jquery.bxslider.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cultmontreal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/placeholder.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fittext.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/global_functions.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.4.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"9bdb73daba","ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cultmontreal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-image/js/jquery.bxslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-image/js/bxslider.setup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: cultmontreal.com @ 2017-06-06 00:28:59 by W3 Total Cache -->