<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
   addSize([728, 0], [728, 90]).
   addSize([0, 0], [320, 50]).
   build();




    googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




        <!-- GENERAL HEADER -->
        <title>Cult MTL | Thursday, July 6</title>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
		<meta content="black" name="apple-mobile-web-app-status-bar-style">
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->


       
 <!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="http://cultmontreal.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="http://cultmontreal.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmontreal.com/2017/07/thursday-july-6/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Thursday, July 6" />
				
								<meta property="og:description" content="

Alice Lowe in Prevenge

Brand-new monthly film screening series DeuXX takes off tonight at Eastern Bloc, with a focus on celebrating the achievements of women film directors. Tonight’s inaugural edition will present Prevenge, a 2016 slasher comedy about a pregnant woman taking gruesome directions from her unborn child, shown for the first ..."/>
				
								<meta property="og:image" content="http://cultmontreal.com/wp-content/uploads/2017/07/prevenge.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="http://cultmontreal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="http://cultmontreal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cultmontreal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stf-adsense-css'  href='http://cultmontreal.com/wp-content/plugins/adsense-widget/adsense-widget.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/assets/tosrus/css/jquery.tosrus.all.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://cultmontreal.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/normalize.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/flexslider.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/font-awesome.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/mosaic.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cultmontreal.com/wp-content/themes/scene/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/responsive.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/full.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.4.10' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://cultmontreal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-payment-css-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-display.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-widget-css-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-widget.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-thickbox-css'  href='http://cultmontreal.com/wp-content/plugins/wp-stripe/css/wp-stripe-thickbox.css?ver=1.5' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"0","autoplay":"1","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.17'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.17'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","07","thursday-july-6"],"Category":["To-Do List"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://js.stripe.com/v1/?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpstripekey = "pk_jUyVDbXsOs0okzzAVxG4NZn2XRLMk";
var ajaxurl = "http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/wp-stripe/js/wp-stripe.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='http://cultmontreal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cultmontreal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cultmontreal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wednesday, July 5' href='http://cultmontreal.com/2017/07/wednesday-july-5/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://cultmontreal.com/2017/07/thursday-july-6/" />
<link rel='shortlink' href='http://cultmontreal.com/?p=111256' />
<link rel="alternate" type="application/json+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2017%2F07%2Fthursday-july-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2017%2F07%2Fthursday-july-6%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><style type="text/css">	.ssba {
									padding: 0px;
									
									
									
								}
								.ssba img
								{
									width: 34px !important;
									padding: 12px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}</style><link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.9" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33431440-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>






	
    <body class="single single-post postid-111256 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='http://cultmontreal.com'><img src='http://cultmontreal.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="http://cultmontreal.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="http://cultmontreal.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="http://cultmontreal.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="http://cultmontreal.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="http://cultmontreal.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="http://cultmontreal.com/listings/">Event Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="http://cultmontreal.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="http://cultmontreal.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="http://cultmontreal.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="http://cultmontreal.com/wp-content/uploads/2017/07/prevenge.jpg" class="mosaic-overlay" title="prevenge"></a><div class="mosaic-backdrop"><img src="http://cultmontreal.com/wp-content/uploads/2017/07/prevenge.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-111256" class="clearfix post-111256 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="http://cultmontreal.com/2017/07/06/">July 6, 2017</a></h6>
									<h6 class="feat-1 meta left"><a href="http://cultmontreal.com/category/to-do-list/">To-Do List</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Thursday, July 6</h1>
						
						<div class = "byline">
						<p>By  <a href="http://cultmontreal.com/author/cultmtl/" title="Posts by CultMTL" rel="author">CultMTL</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://cultmontreal.com/2017/07/thursday-july-6/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://cultmontreal.com/2017/07/thursday-july-6/&amp;text=Thursday%2C+July+6+" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://cultmontreal.com/2017/07/thursday-july-6/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div><p><img src="http://cultmontreal.com/wp-content/uploads/2017/07/prevenge.jpg" alt="prevenge" width="800" height="459" class="alignnone size-full wp-image-111257" srcset="http://cultmontreal.com/wp-content/uploads/2017/07/prevenge-300x172.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/07/prevenge-768x441.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/07/prevenge.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Alice Lowe in <em>Prevenge</em></strong></p>
<p>Brand-new monthly film screening series <a href="https://www.facebook.com/events/417069515359080/" target="_blank">DeuXX</a> takes off tonight at Eastern Bloc, with a focus on celebrating the achievements of women film directors. Tonight’s inaugural edition will present <em>Prevenge</em>, a 2016 slasher comedy about a pregnant woman taking gruesome directions from her unborn child, shown for the first time in Quebec. See our interview with the film’s director and star, Alice Lowe, <a href="http://cultmontreal.com/2017/03/prevenge-alice-lowe/">here</a>. <em>7240 Clark, 8 p.m., $7</em></p>
<p>If you’re looking for live music in a more intimate setting than the Jazz Fest offerings, head to Cagibi to catch experimental pop four-piece <a href="https://lapslapslap.bandcamp.com/" target="_blank">Laps</a> with pals <a href="https://carlasagan.bandcamp.com/" target="_blank">Carla Sagan</a> and Fredericton, New Brunswick’s <a href="https://janeblanchard.bandcamp.com/" target="_blank">Jane Blanchard</a>. <em>5490 St-Laurent, 9 p.m., $7/PWYC</em></p>
<p>Some of Montreal’s funniest ladies (and a few special guests from Toronto) are taking over ComedyWorks this weekend with <a href="http://www.comedyworksmtl.ca/events/18128" target="_blank">The Ladies Show</a>, opening tonight with sets from headliners Chantal Desjardins and Adrienne Fish plus Allie Pearse, Ellie MacDonald, Erica Taddeo and many more. <em>1238c Bishop, 8:30 p.m. $15/$10 students, continues through Saturday</em></p>
<p>Get a head start on the weekend with a Datcha <a href="https://www.facebook.com/events/1925586741051695/" target="_blank">dance party</a> animated by Congolese-Canadian DJ <a href="https://therealpierrekwenders.bandcamp.com/" target="_blank">Pierre Kwenders</a>. <em>98 Laurier W., 11 p.m., price unlisted</em></p>
<p><em>For more music events, see our <a href="http://cultmontreal.com/listings/">Event Listings</a>. Art Listings can be found <a href="http://cultmontreal.com/arts-listings/">here</a>.</em></p>
<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://cultmontreal.com/2017/07/thursday-july-6/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://cultmontreal.com/2017/07/thursday-july-6/&amp;text=Thursday%2C+July+6+" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://cultmontreal.com/2017/07/thursday-july-6/" ><img src="http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div></div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="http://cultmontreal.com/2017/07/wednesday-july-5/"><h3>Wednesday, July 5</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Thursday, July 6"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cultmontreal.com/2017/05/best-of-mtl-2017/" target="_blank"><img width="800" height="578" src="http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy.jpg" class="attachment-full size-full" alt="BOM LOGO_2017 - Copy" srcset="http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy-300x217.jpg 300w, http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy-768x555.jpg 768w, http://cultmontreal.com/wp-content/uploads/2017/05/BOM-LOGO_2017-Copy.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></a>	</p>


</div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="sticky-posts-3" class="widget widget_ultimate_posts"><h3 class="widget-title">To-Do List</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-111256 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://cultmontreal.com/2017/07/thursday-july-6/" rel="bookmark">
                  Thursday, July 6                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                * New film series DeuXX focuses on female filmmakers, screens <em>Prevenge</em>
* Laps with Carla Sagan and Jane Blanchard
* Weekend-long The Ladies Show at ComedyWorks
* Pierre Kwenders at Datcha                                  <a href="http://cultmontreal.com/2017/07/thursday-july-6/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.rantline.com/" target="_blank"><img width="298" height="62" src="http://cultmontreal.com/wp-content/uploads/2015/08/rantline-button.png" class="attachment-full size-full" alt="rantline-button" /></a>	</p>


</div><div id="simpleimage-11" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cultmontreal.com/arts-listings/"><img width="270" height="220" src="http://cultmontreal.com/wp-content/uploads/2015/11/art-listings-sqbut.jpg" class="attachment-full size-full" alt="art-listings-sqbut" /></a>	</p>


</div>  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	
	<script type="text/javascript">
		var tb_pathToImage = "http://cultmontreal.com/wp-content/plugins/wp-stripe/images/loadingAnimation.gif";
		var tb_closeImage  = "http://cultmontreal.com/wp-content/plugins/wp-stripe/images/thickbox_close.png";
	</script>

<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlidercss-css'  href='http://cultmontreal.com/wp-content/plugins/slider-image/style/jquery.bxslider.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cultmontreal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/placeholder.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fittext.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/global_functions.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.4.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"554efae8f0","ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cultmontreal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-image/js/jquery.bxslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/slider-image/js/bxslider.setup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: cultmontreal.com @ 2017-07-06 10:49:46 by W3 Total Cache -->