<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
   addSize([728, 0], [728, 90]).
   addSize([0, 0], [320, 50]).
   build();




    googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




        <!-- GENERAL HEADER -->
        <title>Cult MTL | Monday, April 2</title>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
		<meta content="black" name="apple-mobile-web-app-status-bar-style">
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->


       
 <!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="http://cultmontreal.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="http://cultmontreal.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmontreal.com/2018/04/monday-april-2/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Monday, April 2" />
				
								<meta property="og:description" content="

Sam Shalabi. Photo by Radwan Mounmeh 

Take advantage of the long weekend and check out Montreal’s Biodôme on its final day welcoming visitors before a major renovation project begins — today will be your last chance to visit the facility’s flora and fauna until summer 2019! 4777 Pierre-de-Coubertin, 9 a.m.–5 pm., $16/$12.25 ..."/>
				
								<meta property="og:image" content="http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="http://cultmontreal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="http://cultmontreal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cultmontreal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='import-facebook-events-pro-front-css'  href='http://cultmontreal.com/wp-content/plugins/import-facebook-events-pro/assets/css/import-facebook-events.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cultmontreal.com/wp-content/themes/scene/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/responsive.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/full.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://cultmontreal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.3' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","04","monday-april-2"],"Category":["To-Do List"],"Tag":["Events","local events","Montreal","things to do","To-Do List"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://cultmontreal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cultmontreal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cultmontreal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sunday, April 1' href='http://cultmontreal.com/2018/04/sunday-april-1/' />
<link rel='next' title='Meet Montreal folk-country supergroup El Coyote' href='http://cultmontreal.com/2018/04/el-coyote/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://cultmontreal.com/2018/04/monday-april-2/" />
<link rel='shortlink' href='http://cultmontreal.com/?p=123915' />
<link rel="alternate" type="application/json+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2018%2F04%2Fmonday-april-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2018%2F04%2Fmonday-april-2%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.9" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>






	
    <body class="post-template-default single single-post postid-123915 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='http://cultmontreal.com'><img src='http://cultmontreal.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="http://cultmontreal.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="http://cultmontreal.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="http://cultmontreal.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="http://cultmontreal.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="http://cultmontreal.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="http://cultmontreal.com/listings/">Event Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="http://cultmontreal.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="http://cultmontreal.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="http://cultmontreal.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010.jpg" class="mosaic-overlay" title="shalabi2010"></a><div class="mosaic-backdrop"><img src="http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-123915" class="clearfix post-123915 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-events tag-local-events tag-montreal tag-things-to-do tag-to-do-list">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="http://cultmontreal.com/2018/04/02/">April 2, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="http://cultmontreal.com/category/to-do-list/">To-Do List</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Monday, April 2</h1>
						
						<div class = "byline">
						<p>By  <a href="http://cultmontreal.com/author/cultmtl/" title="Posts by CultMTL" rel="author">CultMTL</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img src="http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010.jpg" alt="" width="800" height="591" class="alignnone size-full wp-image-123916" srcset="http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010.jpg 800w, http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010-300x222.jpg 300w, http://cultmontreal.com/wp-content/uploads/2018/04/shalabi2010-768x567.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Sam Shalabi. Photo by Radwan Mounmeh </strong></p>
<p>Take advantage of the long weekend and check out Montreal’s <a href="http://espacepourlavie.ca/en/biodome" rel="noopener" target="_blank">Biodôme</a> on its final day welcoming visitors before a major renovation project begins — today will be your last chance to visit the facility’s flora and fauna until summer 2019! <em>4777 Pierre-de-Coubertin, 9 a.m.–5 pm., $16/$12.25 students</em></p>
<p>Indie show promoter Mothlight invites Portland dream rock quartet <a href="https://patsysrats.bandcamp.com/releases" rel="noopener" target="_blank">Patsys Rats</a> to headline a show at la Vitrola with support from local pop-punks <a href="https://jointcust.bandcamp.com/album/joint-custody" rel="noopener" target="_blank">Joint Custody</a> and electro-groove artist <a href="https://soundcloud.com/wetface" rel="noopener" target="_blank">Wetface</a>. <em>4602 St-Laurent, 9 p.m., $5 before 10 p.m., $8 after</em></p>
<p>Don’t miss your chance to see Sam Shalabi’s Egyptian-inspired, 30-musician- strong orchestral project <a href="http://cstrecords.com/land-of-kush/" rel="noopener" target="_blank">Land of Kush</a> performing a brand new piece called <em>Sand Enigma</em> at la Sala Rossa, featuring special guest singer Nadah El Shazly, with sax and percussion pairing the Foster/Bennett Duo opening. <em>4848 St-Laurent, 9 p.m., $15/$12 in advance</em></p>
<p>The Strokes&#8217; <a href="http://alberthammondjr.com" rel="noopener" target="_blank">Albert Hammond Jr.</a>, who just released a new solo record called <em>Francis Trouble</em>, plays l’Astral with openers <a href="https://www.themarias.us/" rel="noopener" target="_blank">the Marias</a>. <em>305 Ste-Catherine W., 8 p.m., $28/$31</em></p>
<p><em>For more music events, see our <a href="http://cultmontreal.com/listings/">Event Listings</a>. Art Listings can be found <a href="http://cultmontreal.com/arts-listings/">here</a>.</em></p>
<p><em>Reward all your favourite Montreal artists, restaurants, bars, shops and services in our annual <a href="http://cultmontreal.com/votebestofmtl-2/">Best of MTL readers poll</a>!</em></p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="http://cultmontreal.com/tag/events/">Events</a></li><li><a href="http://cultmontreal.com/tag/local-events/">local events</a></li><li><a href="http://cultmontreal.com/tag/montreal/">Montreal</a></li><li><a href="http://cultmontreal.com/tag/things-to-do/">things to do</a></li><li><a href="http://cultmontreal.com/tag/to-do-list/">To-Do List</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="http://cultmontreal.com/2018/04/sunday-april-1/"><h3>Sunday, April 1</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last">
                                                       <div class="meta">Next post</div>
                                                       <a href="http://cultmontreal.com/2018/04/el-coyote/"><h3>Meet Montreal folk-country supergroup El Coyote</h3></a>
                                                  </div>


                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Monday, April 2"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://cultmontreal.com/votebestofmtl-2/"><img src="http://cultmontreal.com/wp-content/uploads/2018/02/BOM-2018-web-box-3.png" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="sticky-posts-3" class="widget widget_ultimate_posts"><h3 class="widget-title">To-Do List</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-123915 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-events tag-local-events tag-montreal tag-things-to-do tag-to-do-list">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://cultmontreal.com/2018/04/monday-april-2/" rel="bookmark">
                  Monday, April 2                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                * Last day to visit the Biodôme before closing for renovation
* Patsys Rats with Joint Custody and Wetface
* Sam Shalabi's Land of Kush
* Albert Hammond Jr with the Marias                                  <a href="http://cultmontreal.com/2018/04/monday-april-2/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.rantline.com/" target="_blank"><img class="alignnone size-full wp-image-76280" src="http://cultmontreal.com/wp-content/uploads/2015/08/rantline-button.png" alt=""  /></a></p>
</div>
		</div>  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/cultmontreal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fittext.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"00c5f7ec40","ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: cultmontreal.com @ 2018-04-02 14:45:12 by W3 Total Cache
-->