<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
   addSize([728, 0], [728, 90]).
   addSize([0, 0], [320, 50]).
   build();




    googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




        <!-- GENERAL HEADER -->
        <title>Cult MTL | These NYC-based Montreal comics have had the best times and the worst timing</title>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
		<meta content="black" name="apple-mobile-web-app-status-bar-style">
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->


       
 <!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="http://cultmontreal.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="http://cultmontreal.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="http://cultmontreal.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmontreal.com/2018/07/jess-salomon-eman-el-husseini/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="These NYC-based Montreal comics have had the best times and the worst timing" />
				
								<meta property="og:description" content="

Jess Salomon and Eman El-Husseini. Photo by Jenni Walkowiak

Probably the worst joke of Jess Salomon and Eman El-Husseini’s careers goes something like this:

Two gay Montreal comedians move to New York … and Donald Trump gets elected president.

Two years ago this spring, the freshly married El-Husseini and Salomon began a new life ..."/>
				
								<meta property="og:image" content="http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="http://cultmontreal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="http://cultmontreal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cultmontreal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='import-facebook-events-pro-front-css'  href='http://cultmontreal.com/wp-content/plugins/import-facebook-events-pro/assets/css/import-facebook-events.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cultmontreal.com/wp-content/themes/scene/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/full.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://cultmontreal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='http://cultmontreal.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.7' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","07","jess-salomon-eman-el-husseini"],"Category":["Comedy"],"Tag":["2018","Donald Trump","El-Salomons","Eman El-Husseini","interview","Jess Salomon","Just for Laughs","Montreal","New York City"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://cultmontreal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cultmontreal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cultmontreal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to drink sober' href='http://cultmontreal.com/2018/07/mocktails-montreal/' />
<link rel="canonical" href="http://cultmontreal.com/2018/07/jess-salomon-eman-el-husseini/" />
<link rel='shortlink' href='http://cultmontreal.com/?p=125644' />
<link rel="alternate" type="application/json+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2018%2F07%2Fjess-salomon-eman-el-husseini%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cultmontreal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcultmontreal.com%2F2018%2F07%2Fjess-salomon-eman-el-husseini%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.9" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://cultmontreal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>






	
    <body class="post-template-default single single-post postid-125644 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='http://cultmontreal.com'><img src='http://cultmontreal.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="http://cultmontreal.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="http://cultmontreal.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="http://cultmontreal.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="http://cultmontreal.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="http://cultmontreal.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="http://cultmontreal.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="http://cultmontreal.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="http://cultmontreal.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="http://cultmontreal.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak.jpg" class="mosaic-overlay" title="Jess and Eman by Jenni Walkowiak"></a><div class="mosaic-backdrop"><img src="http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-125644" class="clearfix post-125644 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy tag-31736 tag-donald-trump tag-el-salomons tag-eman-el-husseini tag-interview tag-jess-salomon tag-just-for-laughs tag-montreal tag-new-york-city">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="http://cultmontreal.com/2018/07/16/">July 16, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="http://cultmontreal.com/category/culture/comedy/">Comedy</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">These NYC-based Montreal comics have had the best times and the worst timing</h1>
						
						<div class = "byline">
						<p>By  <a href="http://cultmontreal.com/author/peter-wheeland/" title="Posts by PETER WHEELAND" rel="author">PETER WHEELAND</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img class="alignnone size-full wp-image-125645" src="http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak.jpg" alt="" width="800" height="533" srcset="http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak.jpg 800w, http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak-300x200.jpg 300w, http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak-768x512.jpg 768w, http://cultmontreal.com/wp-content/uploads/2018/07/Jess-and-Eman-by-Jenni-Walkowiak-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Jess Salomon and Eman El-Husseini. Photo by Jenni Walkowiak</strong></p>
<p>Probably the worst joke of Jess Salomon and Eman El-Husseini’s careers goes something like this:</p>
<p>Two gay Montreal comedians move to New York … and Donald Trump gets elected president.</p>
<p>Two years ago this spring, the freshly married El-Husseini and Salomon began a new life together in the United States, crossing the border on Eman’s freshly minted green card. “(Jess) had to walk behind me,” Eman laughs. “I felt like a Muslim man in Saudi Arabia. It was amazing.”</p>
<p>Barack Obama was president, New York had legalized same-sex marriage, Americans were about to elect their first female president … what could go wrong?</p>
<p>To quote Corey Landowski, “Womp, womp.”</p>
<p>Trump jokes are a staple for many American comics seeking refuge at Montreal’s Just for Laughs festival this summer, but the transition wasn’t any easier for the Canadian comics. “We both had to adjust from anger to being funny again, because we were so frustrated with the results,” Jess admits.</p>
<p>And the election win even changed audience dynamics, she adds. “I used to think bachelorette parties were the worst (crowds) until Trump got elected.”</p>
<p>Still, although New York may be where Trump made his fortune (and others’ misfortunes), he’s hardly a favoured son here and local audiences are sophisticated consumers, Eman says. The strong comedic traditions in NYC make it a Mecca for many comics. Audiences “are like comedy connoisseurs. It really makes your writing stronger and more creative. You can’t be lazy in New York.”</p>
<p>“It makes you better at comedy,” Jess adds, “because it’s a bigger pool, it’s more competitive … there’s a higher bar.”</p>
<p>Before moving to the Big Apple, Eman says, “I’d just give up as soon as I found something slightly funny and I would hold onto it rather than trying to work out the best punch line possible.”</p>
<p><strong>Welcome home</strong></p>
<p>If their Just for Laughs homecoming shows are any indication, Jess and Eman have learned a lot in the New York school and earned a hearty “welcome back” as prodigious if not prodigal daughters of the Montreal comedy scene.</p>
<p>Their joint <a href="https://www.hahaha.com/en/show/el-salomons" target="_blank" rel="noopener">El-Salomons</a> show is a mash-up of some of their respective solo stand-up bits and the teasing bicker-banter inspired by their lives as a gay Palestinian-Jewish Canadian comedian couple living in 2018 America.</p>
<p>The title is also the name of a comic series the pair have published since last November. The weekly panel, written by the comedians and illustrated by artist Jesse Brown, is published on <a href="https://www.facebook.com/TheElSalomons/" target="_blank" rel="noopener">Facebook</a> and <a href="https://www.instagram.com/theelsalomons/" target="_blank" rel="noopener">Instagram</a>, and they are currently negotiating to have it turned into an animated cartoon voiced by Eman and Jess.</p>
<p>And for this fest at least, it’s Eman’s turn to trail behind her wife as Jess Salomon is also booked to perform at three galas: two in French and one in English.</p>
<p>English AND French galas at the same festival? Sounds like a major first. “I don’t know if I’m the first,” Jess says, betraying the kind of caution that befits her former occupation as a war crimes lawyer at the Hague, “… but I can’t think of anyone else.</p>
<p>“But I’m definitely the only one who isn’t truly bilingual,” she laughs. “My accent is terrible!” She even flew “home” on the July 4 U.S. holiday to test out her gala material on a Collège Laval audience. Still, she’s hoping to invite her Grade 7 French teacher to one of the galas to show off her passé composé.</p>
<p>And Jess’s accent hasn’t stopped her from performing in French at Zoo Fest or at the Bordel comedy club on Ontario Street on one of her numerous visits back to Montreal. That’s where she met Laurent Paquin, a Quebec comedy icon and the host of two Juste Pour Rire <a href="https://www.hahaha.com/fr/show/gala-carte-blanche-anime-par-laurent-paquin" target="_blank" rel="noopener">galas on July 19</a>.</p>
<p>“I guess he just gets to book who he wants,” she says to explain getting much coveted French stage time — twice — at Place des Arts.</p>
<p>By the time she takes the stage at the <a href="https://www.hahaha.com/en/show/ken-jeong-gala" target="_blank" rel="noopener">Ken Jeong Gala</a> on July 26, Jess should be well adjusted to telling jokes live in front of 3,000 strangers.</p>
<p>“We’re just happy to be home,” she says.</p>
<p>“It’s not just about doing galas,” adds Eman, “but about being surrounded by warm people. “Everybody kisses you hello … they don’t even know you!</p>
<p>“I think being Canadian really works in our favour (doing comedy in the U.S.) because they know we’re nice, too,” Eman adds.</p>
<p>“I don’t know,” Jess cautions. “We’re not that nice.”</p>
<p>Eman: “Especially me!”</p>
<p>Judge for yourself at Mainline Theatre July 20 or 21. ■</p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="http://cultmontreal.com/tag/2018/">2018</a></li><li><a href="http://cultmontreal.com/tag/donald-trump/">Donald Trump</a></li><li><a href="http://cultmontreal.com/tag/el-salomons/">El-Salomons</a></li><li><a href="http://cultmontreal.com/tag/eman-el-husseini/">Eman El-Husseini</a></li><li><a href="http://cultmontreal.com/tag/interview/">interview</a></li><li><a href="http://cultmontreal.com/tag/jess-salomon/">Jess Salomon</a></li><li><a href="http://cultmontreal.com/tag/just-for-laughs/">Just for Laughs</a></li><li><a href="http://cultmontreal.com/tag/montreal/">Montreal</a></li><li><a href="http://cultmontreal.com/tag/new-york-city/">New York City</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="http://cultmontreal.com/2018/07/mocktails-montreal/"><h3>How to drink sober</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "These NYC-based Montreal comics have had the best times and the worst timing"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://cultmontreal.com/2018/05/best-of-mtl-2018/"><img src="http://cultmontreal.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="sticky-posts-3" class="widget widget_ultimate_posts"><h3 class="widget-title">To-Do List</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-125630 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-31736 tag-bar-le-ritz-pdb tag-casa-del-popolo tag-events tag-local-events tag-montreal tag-montreal-music-scene tag-montreal-shows tag-summer tag-things-to-do tag-to-do-list">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://cultmontreal.com/2018/07/monday-july-16-2/" rel="bookmark">
                  Monday, July 16                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                *Radiohead play the first of two shows at the Bell Centre
*Faust play le Ritz with No Negative
*Colin Weeks EP launch at Casa
*Holy Data, Alouette, Robbie Lent and Larlo at Brasserie Beaubien                                  <a href="http://cultmontreal.com/2018/07/monday-july-16-2/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.rantline.com/" target="_blank"><img class="alignnone size-full wp-image-76280" src="http://cultmontreal.com/wp-content/uploads/2015/08/rantline-button.png" alt=""  /></a></p>
</div>
		</div>  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active-->		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://cultmontreal.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/cultmontreal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/fittext.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/themes/scene/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"df4614026c","ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/cultmontreal.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cultmontreal.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 